Logo UPM

institucional

Palabra o palabras clave para realizar la búsqueda
Ingeniamos el futuro Acceder al menú accesible

WIFIUPM

El servicio WIFIUPM está destinado a los colectivos de la Universidad con cuenta de usuario corporativa:

  • "nombre.apellido(at)upm.es" para los colectivos PDI y PAS.
  • "nombre.apellido(at)alumnos.upm.es" para el colectivo de Alumnos.

El servicio es seguro y funciona mediante el sistema WPA2-Enterprise (Wi-Fi Protected Access). El sistema WPA2-Enterprise forma parte del estándar IEEE 802.11i, y su objetivo principal es fortalecer la seguridad de las redes inalámbricas. Utiliza el estándar IEEE 802.1x para realizar la autenticación del usuario en la red y el protocolo EAP basado en TTLS para transportar de modo seguro las credenciales del usuario.

Para poder utilizar el estándar 802.1x es necesario disponer en el dispositivo de un software denominado suplicante 802.1x. WIFIUPM necesita suplicante compatible con el modo EAP-TTLS+PAP. No todos los sistemas operativos lo incorporan, de modo que en esos casos es necesario instalar software adicional. Los sistemas operativos que necesitan software adicional son los siguientes:

  • Microsoft Windows XP
  • Microsoft Windows Vista
  • Microsoft Windows 7
  • Mac OS X 10.6 (Snow Leopard)

Cualquier suplicante con soporte EAP-TTLS+PAP es compatible con el servicio WIFIUPM. La Universidad distribuye entre sus usuarios el siguiente software compatible:

  • Juniper Oddysey Access Client, compatible con Windows XP/Vista/7 y Mac OS X 10.6
  • Versión gratuita de SecureW2, compatible con Windows XP/Vista/7

Además de los sistemas anteriores, el servicio WIFIUPM está probado y es compatible con los siguientes sistemas que incorporan de manera nativa software compatible con EAP-TTLS+PAP:

  • Microsoft Windows 8/8.1
  • Microsoft Windows RT
  • Mac OS X a partir de la v10.7
  • iOS a partir de la v4 (iPhone, iPad, iPod)
  • Android a partir de la v2
  • Symbian 3 v0.22.014 (Anna)
  • Ubuntu a partir de la versión v10.10.

Existen algunos sistemas operativos de terminales móviles que no soportan EAP-TTLS+PAP y no existe software adicional, por lo que no son compatibles con el servicio WIFIUPM. Es el caso de los dispositivos basados en Windows-Phone, BlackBerry-OS, Samsung-Bada, y muchas versiones de Nokia-Symbian.

A continuación le facilitamos las guías rápidas de configuración y todo lo necesario para la conexión al servicio WIFIUPM en función del sistema:

Microsoft Windows XP/Vista/7

Microsoft Windows 8/8.1

Android

Mac OS X 10.6 (Snow Leopard)

  • Software Juniper Odyssey pre-configurado: Disponible a través del Centro de Atención a Usuarios (CAU) de Politécnica Virtual.

Mac OS X 10.7 ó superior

iOS (iPhone, iPad, iTouch)

Symbian

Linux Ubuntu

Para estar al día de los cambios y novedades que se producen en el servicio de red inalámbrica de la Universidad, recomendamos consultar periódicamente la documentación publicada en este portal web. A través de la cuenta oficial de twitter, @UPM_WIFI, se comunicarán novedades y todo aquello que pueda ser de interés para los usuarios del servicio.

Fondo pie pagina
Politécnica Virtual
e-Adu
Tienda UPM